Using cyrillic

Olga's Avatar

Olga

10 Jun, 2012 02:24 PM

I have installed LifeJournal ver. 3.0 and want to write using cyrillics. It seems to me cyrillics works only when I choose letter to another time. I can write in russian in letter body but not in title. See attached picture. How can I fix this?

  1. Support Staff 2 Posted by rfolit on 10 Jun, 2012 09:57 PM

    rfolit's Avatar

    Olga,

    Can you use Cyrillics in a journal entry? Or is it only in the Title of the Letter for Another Time that you are having a problem enter the text in cyrillics?

    Best,
    Ruth Folit
    www.lifejournal.com
    blog.lifejournal.com

  2. 3 Posted by Olga on 11 Jun, 2012 03:41 PM

    Olga's Avatar

    I could not write in a journal entry and in a journal entry title as well. But now everything works fine. The problem was in region settings on my computer. I set Language for non-Unicode programs to Russian.

  3. Support Staff 4 Posted by rfolit on 11 Jun, 2012 03:57 PM

    rfolit's Avatar

    Thanks for the information, Olga. We'll pass that on to other LifeJournal writers.

    Best,
    Ruth Folit
    www.lifejournal.com
    blog.lifejournal.com

  4. rfolit closed this discussion on 11 Jun, 2012 03:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac